Back to overview
Downtime
FrontEnd & API is down
May 06 at 04:01pm CEST
Affected services
Frontend
API - v5
API - v3
Discord Integration
Resolved
May 06 at 06:00pm CEST
This incident has been resolved
Affected services
API - v5
API - v3
Frontend
Discord Integration
Updated
May 06 at 04:10pm CEST
We have identified the cause of the issue
The issue comes from OVH, we are currently investigating with them to solve the problem as soon as possible
Affected services
API - v5
API - v3
Frontend
Discord Integration
Created
May 06 at 04:01pm CEST
The site and the API is temporarily unavailable.
Our team is investigating the cause of this incident
Affected services
API - v5
API - v3
Frontend
Discord Integration