Back to overview
Degraded

Bot IG is down

Apr 02 at 12:00am CEST

Resolved
Jun 16 at 09:44pm CEST

We've enabled ingame bots & services back.
This incident has been resolved.

Created
Apr 02 at 12:00am CEST

Bots are not available for an indefinite time

Our team is working to get this service up and running as soon as possible