Back to overview
Degraded

Bot IG is down

Jan 21 at 10:00am CET

Resolved
Feb 02 at 11:24am CET

We've enabled ingame bots & services back.
This incident has been resolved.

Created
Jan 21 at 10:00am CET

Bots are not available for an indefinite time

Our team is working to get this service up and running as soon as possible