Get in touch
Back
Degraded

[Key Distribution] - IG Bots

Started 3 Nov at 10:43pm CET, resolved 3 Nov at 11:07pm CET.

Ingame Services
Resolved

We've enabled ingame bots & services back.

Posted 3 Nov at 11:07pm CET.
Created

We have observed suspicious behavior on the in-game bots and as a precautionary measure, we have disabled them while we investigate the cause.

Posted 3 Nov at 10:43pm CET.