Back to overview
Degraded

No events can be created

Jun 30 at 04:00pm CEST
Affected services
Frontend
API - v5
API - v3

Resolved
Jul 01 at 12:00pm CEST

Issue has been resolved

Updated
Jul 01 at 11:38am CEST

The cause has been identified.
Our team is working to make this service operational as soon as possible.

Created
Jun 30 at 04:00pm CEST

Currently, no events can be created.
Our team is working to make this service operational as soon as possible.