Back to overview
Downtime

API - v5, API - v3, and 1 other service are down

Feb 06 at 10:30pm CET
Affected services
Frontend
API - v5
API - v3
Discord Integration

Resolved
Feb 07 at 04:00am CET

This incident has been resolved.

Updated
Feb 06 at 10:57pm CET

We have restored the event pages in downgraded mode, while we carry out a more in-depth analysis overnight.
This incident has been partially resolved.

Updated
Feb 06 at 10:53pm CET

We have identified the source of the problem.
No return date at the moment.

Our team is working to get this service up and running as soon as possible

Created
Feb 06 at 10:30pm CET

All event pages are not available for an indefinite time
Our team is working to get this service up and running as soon as possible