Back
Maintenance

Infrastructure migration
Completed 15 Oct at 03:00pm CEST.
Frontend
API - v5
API - v3
Discord Integration
Completed
Maintenance completed
Posted
15 Oct at 03:00pm CEST.
Updated
WLS.GG is up again, you might still miss some events in your "my events" menu but this is only a visual glitch, we are working on it.
Posted
15 Oct at 01:54pm CEST.
Updated
We caught an issue during the migration process we did not see during our tests.
The maintenance will be prolonged for 3hours.
Posted
15 Oct at 12:20pm CEST.

Started
We are migrating the entire platform to our new infrastructure.
WLS.GG and all related services are going to be down from 9 AM to 12 PM CEST (3 hours of downtime) on sunday 15th.
During this time, you won't be able to access the website and the client won't work.
Posted
15 Oct at 09:00am CEST.