Back
Downtime

Key Distribution - Bot IG is down
Started 27 Mar at 01:30pm CEST, resolved 5 May at 03:05pm CEST.
Ingame Services
Resolved
We've enabled ingame bots & services back.
This incident has been resolved.
Posted 5 May at 03:05pm CEST.

Created
Key Distribution - Bots IG are not available for an indefinite time
Our team is working to get this service up and running as soon as possible
Posted 27 Mar at 01:30pm CEST.