Get in touch
Back
Downtime

Key Distribution - Bot IG is down

Started 14 Oct at 11:48am CEST, resolved 28 Nov at 12:51pm CET.

Resolved

We've enabled ingame bots & services back.
This incident has been resolved.

Posted 28 Nov at 12:51pm CET.
Created

Key Distribution - Bots IG are not available for an indefinite time

Our team is working to get this service up and running as soon as possible

Posted 14 Oct at 11:48am CEST.